I suggest you ...

Enable larger text .

I am using Mightytext on a 46" HTPC. The text size is too small for me to read, especially on the pop-up messages.

28 votes
Vote
Sign in
(thinking…)
Sign in with: sso facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
stevensbrewing shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: sso facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base