I suggest you ...

Notification Settings

Breakout the notification options to allow different settings for text, phone call, and application notifications. This would allow users to disable the "Mightytext Not Signed In" notification. The repeated pop up in very annoying. I have more than one gmail account, so when I log out of the account associated with mightytext, I understand that I break the connection. I do not need to be constantly reminded while working in a different account, nor do others who may use my computer and log into their gmail accounts.

154 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google MightyText
Signed in as (Sign out)
You have left! (?) (thinking…)
jrwarrenii shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

7 comments

Sign in
(thinking…)
Sign in with: Facebook Google MightyText
Signed in as (Sign out)
Submitting...
  • Lori commented  ·   ·  Flag as inappropriate

    Agreed. And this still needs to be addressed. Even if the "Not Signed In" notification would only appear once when Chrome opens that would be better than the multiple notifications that pop-up as I work in a different Gmail account.

  • Zoran commented  ·   ·  Flag as inappropriate

    I agree, this is terribly annoying, almost to the point I might get rid of MightyText. I don't always want to use MightyText in by browser and have multiple accounts, quit nagging me with the popups.

  • Nathan commented  ·   ·  Flag as inappropriate

    Bummer to see this idea is over a year old with no updates or changes. :-( Please provide a way to disable "Not Signed In" notification.

  • MarkAV commented  ·   ·  Flag as inappropriate

    Absolutely. The "Not Signed In" message is extremely annoying. In general, please provide options to turn off various notifications. Otherwise... this is a great app. Thanks.

  • john commented  ·   ·  Flag as inappropriate

    Oh agreed! Love MightyText ...but this close to a deal-breaker.

Feedback and Knowledge Base