I suggest you ...

Get rid of the "Notifications Active" notification

Every now and again I get a "Notifications Active" notification that's on a black/grey background. Given the Mightytext Chrome extension only exists for notifications now, I can't see the point of being told constantly that it's still working!

82 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • sso
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    waynewayne shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  infoAdmininfo (Admin, MightyText) responded  · 

    Hi everyone – this is now gone! It was there for some debugging we had to do with notifications for the beta, but we think we are in the clear and don’t need it anymore :)

    10 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • sso
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base